Pax8 Platform Outate
Incident Report for Pax8 Platform
Resolved
We have fixed the issue
Posted May 26, 2022 - 20:56 MDT
Update
We are continuing to investigate this issue.
Posted May 26, 2022 - 20:13 MDT
Investigating
The Pax8 Platform is experiencing a service outage that has resulted in some users receiving an unknown user error when trying to access the Platform.

We are investigating the root cause, and our team is working diligently to resolve the issues.

We apologize for the inconvenience and appreciate your understanding while working to correct the issue.
Posted May 26, 2022 - 20:11 MDT
This incident affected: Pax8 Platform (Pax8 Platform, Login, Partner API, Support, Catalog, Billing, Microsoft Integrations).