Partial Platform Outage
Incident Report for Pax8 Platform
Resolved
No further incidents have been detected moving to resolved.
Posted Sep 28, 2022 - 19:54 MDT
Monitoring
All services are now fully operational. We will continue to monitor this issue.
Posted Sep 28, 2022 - 16:22 MDT
Identified
We are seeing services begin to come back online and are working toward clearing out the remaining timeout errors being seen.
Posted Sep 28, 2022 - 16:15 MDT
Investigating
We have identified a partial service interruption in the Pax8 Platform that is causing certain actions to timeout. We are actively investigating this issue and will update this page when the root cause has been identified

We apologize for the inconvenience and appreciate your patience while we investigate this issue.
Posted Sep 28, 2022 - 15:51 MDT
This incident affected: Pax8 Platform (Pax8 Platform).