Requires Commitment Issue
Incident Report for Pax8 Platform
Resolved
This incident has been resolved.
Posted May 10, 2022 - 09:22 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2022 - 14:15 MDT
Identified
We have received reports of users experiencing a "Commitment" error during checkout. We are working on the fix for this issue and will post updates here when available.

Current workaround: If a user is checking out with a product with multiple commitment terms and receives an error during checkout, they likely need to return the product configuration step, select a commitment from the dropdown, and then proceed to checkout.

We appreciate your patience while we resolve this issue.
Posted May 06, 2022 - 17:17 MDT
This incident affected: Pax8 Platform (Catalog).