Microsoft Legacy Products Net New Products
Incident Report for Pax8 Platform
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 17:02 MST
Monitoring
Our teams are starting to see successful responses from Microsoft on Legacy Product orders. We will continue to monitor and raise this issue if problem resurfaces.
Posted Mar 08, 2022 - 16:52 MST
Update
Per Microsoft, this is currently impacting all regions.
Posted Mar 08, 2022 - 15:46 MST
Update
Microsoft reports that "only CA and US impacted at this point but we will provide an update shortly."
Posted Mar 08, 2022 - 14:53 MST
Investigating
It appears net-new Microsoft Legacy Products are failing our provisioning process. This is a problem on Microsoft's side where they are failing our requests for creation.

We are investigating this issue with Microsoft and will update this page with new information as it comes in. Please view the Microsoft health center for more detail. https://partner.microsoft.com/en-US/support/csp/service-health-status/

We apologize for the inconvenience and appreciate your understanding while working to correct the issue.
Posted Mar 08, 2022 - 14:41 MST
This incident affected: Pax8 Platform (Catalog).