Pax8.com Availability Intermittent
Incident Report for Pax8 Platform
Resolved
Provider added new rules to limit unwanted web traffic that was hampering performance on our site. Fix has stabilized performance.
Posted Sep 15, 2022 - 14:33 MDT
Monitoring
We believe our host has identified the issue with uptime and has fixed the issue.
Posted Sep 15, 2022 - 12:46 MDT
Investigating
We are aware of a ongoing availability issue with Pax8.com. The issue is being investigated currently.
Posted Sep 15, 2022 - 10:57 MDT
This incident affected: Pax8.com (Pax8.com).