Catalog Search Performance
Incident Report for Pax8 Platform
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 17:15 MST
Update
Our catalog search is now behaving as expected and we are monitoring the issue for any changes in performance.
Posted Mar 03, 2022 - 12:52 MST
Monitoring
Our catalog search is now behaving as expected and we are monitoring the issue for any changes in performance.
Posted Mar 03, 2022 - 12:52 MST
Identified
Our catalog is experiencing a service outage that has resulted in some vendors not displaying in the search.

We have identified the problem and are implementing improvements. These changes will take some time to complete, and we will update the status here as we roll out the fix.

We apologize for the inconvenience and appreciate your understanding while working to correct the issue.
Posted Mar 03, 2022 - 09:14 MST
This incident affected: Pax8 Platform (Pax8 Platform).