Microsoft Product Issue
Incident Report for Pax8 Platform
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 17:10 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2022 - 14:32 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 07, 2022 - 11:08 MDT
Investigating
We have received reports of an error in the platform when trying to order some Microsoft products saying "Contact your Sales Rep if you are interested in reselling this product" or "Company is not allowed to buy the chosen product." We’ve identified the root cause and are working to fix the error. We will update this page when the issue has been resolved.

Please refrain from reporting new instances of this error as we expect to have the issue resolved within the next 2-3 hours.

We apologize for the inconvenience and appreciate your understanding while working to correct the issue.
Posted Jul 07, 2022 - 11:06 MDT
This incident affected: Pax8 Platform (Catalog).