Microsoft NCE Start Date Issue
Incident Report for Pax8 Platform
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 14:59 MST
Update
We are continuing to monitor for any further issues.
Posted Mar 07, 2022 - 20:11 MST
Monitoring
We released a fix for this issue that will allow for same day orders of NCE subscriptions. We are now monitoring for any further issues and will continue to release updates to this workflow as needed.

We appreciate your patience while correcting this issue.
Posted Mar 07, 2022 - 15:48 MST
Identified
We have determined that the issue is narrowed to NCE subscriptions only. All other products and vendors are unaffected. A fix has gone out and quantity changes can be made (and will default to) today.

One thing to note on quantity changes, in testing the fix, we noticed that in some cases if a user changes the date from today to a date in the future, they will not be able to reselect today. As a workaround, refreshing the page will get that default date back to today. We are still actively looking into this.

We apologize for the inconvenience and appreciate your understanding while working to correct the issue.
Posted Mar 07, 2022 - 11:09 MST
Investigating
We are currently working on an issue ordering Microsoft NCE products with a start date of today. We will post an update within the hour.
Posted Mar 07, 2022 - 10:23 MST
This incident affected: Pax8 Platform (Catalog).