Login Outage
Incident Report for Pax8 Platform
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 12:02 MDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 12:01 MDT
Investigating
Our authentication service is experiencing a service outage that has resulted in users seeing an error while trying to log in to our app.

We are keeping an eye on this issue and will update this page when we have more information. Please see the Auth0 Status Page for further updates: https://status.auth0.com/

We apologize for the inconvenience and appreciate your understanding while working to correct the issue.
Posted Jul 28, 2022 - 11:38 MDT
This incident affected: Pax8 Platform (Login).