Validating Microsoft tenants
Incident Report for Pax8 Platform
Resolved
The issue impacting the validation of Microsoft tenant IDs has been resolved.
Posted Mar 08, 2023 - 11:31 MST
Monitoring
A resolution has been implemented and we are monitoring the results. We will continue to provide updates as soon as we have more information.
Posted Mar 08, 2023 - 09:20 MST
Identified
We have identified the issue and are working on a resolution. We will continue to provide updates as soon as we have more information.
Posted Mar 08, 2023 - 08:22 MST
Investigating
We are aware of an issue that is currently impacting the validation of Microsoft tenant IDs when checking out through the catalog for companies with existing subscriptions under Pax8. This issue is limited to checking out via the catalog and does not appear to impact modifications on existing subscriptions.

Our team is working diligently to resolve the issue as quickly as possible, and we apologize for any inconvenience this may cause. In the interim, please submit a ticket with Pax8 support.

We will provide updates as soon as we have more information. Thank you for your patience and understanding.
Posted Mar 08, 2023 - 04:25 MST
This incident affected: Pax8 Platform (Subscriptions).