We are continuing to monitor for any further issues.
Posted Sep 08, 2026 - 15:58 MDT
Monitoring
Access to the Pax8 Marketplace and Marketplace APIs has been restored and we are monitoring for stability.
Our investigation determined that a technical software issue within our third-party authentication provider's platform blocked access to the Pax8 Marketplace. After identifying the issue and escalating with the provider, a corrective patch was deployed by that outside provider.
We will continue to post updates on the Pax8 Status page.
Thank you for your patience and understanding while we worked to restore service.
Posted Sep 04, 2026 - 21:19 MDT
Update
We’ve identified a technical issue with our authentication provider that is restricting access to the Pax8 Marketplace and Marketplace APIs.
Our Engineering teams are working with the authentication provider to restore access. While we don't have an estimated time for resolution, restoring Marketplace access remains our highest priority.
We'll continue to post updates on the Pax8 Status page.
Thank you for your patience as we work through this issue.
Posted Sep 04, 2026 - 18:12 MDT
Identified
We have identified an authentication issue impacting the Pax8 Marketplace. Our team is currently working on implementing a fix.
We will continue to post updates here as progress is made.
Posted Sep 04, 2026 - 12:56 MDT
Update
We are currently investigating reports of authentication issues affecting the Pax8 Marketplace. Some users may be unable to log in or may experience errors during sign-in.
Our team is actively working to identify the root cause and will post updates here as more information becomes available.
Posted Sep 04, 2026 - 11:57 MDT
Investigating
We are currently investigating this issue.
Posted Sep 04, 2026 - 11:56 MDT
This incident affects: Pax8 Platform (Pax8 Platform, Login).