Degraded Feature [Catalog Search]
Incident Report for Pax8 Platform
Resolved
After monitoring this issue for some time, this issue appears to be fully resolved. If you are a user continuing to experience issues with the Pax8 catalog, please contact our support team. This issue is being resolved and closed. Thank you once again for your patience during this outage.
Posted Aug 07, 2024 - 07:26 MDT
Monitoring
We have implemented a fix for this incident. The majority of active cases should now be resolved with few cases of this issue resolving over time. We should see all cases of this issue resolved overnight. Thank you again for your patience during this outage. We will continue to monitor for open cases after an overnight process has completed.
Posted Aug 06, 2024 - 16:00 MDT
Investigating
We are aware that the fix for the previous Catalog incident did not fully resolve the issue for all users. We are once again investigating how to resolve this issue for all users. We will continue to update our status page here with any progress. Thank you again for your patience.
Posted Aug 06, 2024 - 13:54 MDT
This incident affected: Pax8 Platform (Catalog).