Microsoft Tenant Validation Failure
Incident Report for Pax8 Platform
Resolved
Microsoft has resolved the issue. For tenants that were impacted during the outage, partners will need to re-send the Reseller Relationship, DAP or GDAP request to the customer tenant again. For Tenants that were unable to accept before, they should now be able to, and partners should be able to proceed with order placement and immediate provisioning of licenses. For tenants that seemed to allow acceptance of the relationship, but were still unable to have their licenses provisioned, partners should send the Reseller Relationship request again to the tenant and have them accept once more. Once completed, licenses will be able to provision
Posted May 04, 2023 - 18:25 MDT
Monitoring
Microsoft has provided the following service announcement: "Partners unable to onboard new customers - Customers will be unable to accept new reseller relationship in Microsoft Admin Center. The option to accept the relationship will be grayed out. Microsoft Engineering is deploying a fix for the issue."

We are continuing to monitor and awaiting further updates from Microsoft
Posted May 04, 2023 - 12:42 MDT
Identified
Issue identified on Microsoft end working with Microsoft to fix.
Posted May 04, 2023 - 08:24 MDT
Investigating
Pax8 is aware of an issue with Change of Channel tenants not always validating at the time of first order placement. We are working with Microsoft on this issue
Posted May 04, 2023 - 08:23 MDT
This incident affected: Pax8 Platform (Catalog).