Email notification outage
Incident Report for Pax8 Platform
Resolved
This incident has been resolved. All affected emails have been resent.
Posted Jun 09, 2023 - 07:13 MDT
Monitoring
A fix has been implemented and email notifications are now sending from the Pax8 Platform. We will continue to monitor the situation. All affected emails will be resent to the original recipients.
Posted Jun 08, 2023 - 18:30 MDT
Investigating
We are currently investigating an issue that is preventing platform email notifications from being sent. Platform communications can still be found on the message history page in the Pax8 Platform.
Posted Jun 08, 2023 - 18:10 MDT
This incident affected: Pax8 Platform (Pax8 Platform).