P1 - Users are unable to log in to app.pax8.com

Incident Report for Pax8 Platform

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 09:51 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2025 - 09:18 MDT

Update

We are continuing to investigate this issue.
Posted Mar 10, 2025 - 05:40 MDT

Investigating

Users are experiencing difficulties logging into app.pax8.com. We are investigating this issue.

A current workaround is to close all tabs in the browser, delete all cookies and caches and restart the browser. Then accept cookies again. Do not use any saved links like bookmarks.

For Partners to raise a case that are still running into this issue, they can email into support using support@pax8.com.

We will continue to post updates here.
Posted Mar 10, 2025 - 03:40 MDT
This incident affected: Pax8 Platform (Login).