Intermittent Access Issues Affecting Some Accounts

Incident Report for Pax8 Platform

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 12:35 MDT

Identified

We've identified the cause of intermittent permission issues affecting some partner and client accounts. A fix is in progress. Some users may continue to see missing navigation items or temporary access issues with certain features in the meantime. We'll continue to post updates here.
Posted Jul 13, 2026 - 10:21 MDT
This incident affected: Pax8 Platform (Pax8 Platform).