Invoicing Outage

Incident Report for Pax8 Platform

Resolved

Invoicing has been run. This issue is resolved.
Posted Apr 06, 2023 - 09:04 MDT

Update

We're continuing to address the invoicing run. We're working hard to ensure there are as little delays as possible. Thank you for everyone's understanding. Continue to check back here for updates.
Posted Apr 05, 2023 - 12:46 MDT

Monitoring

There is a technical fix in place and we are continuing to work on running invoicing for all partners. Please check back here at status.pax8.com on the hour for updates.
Posted Apr 05, 2023 - 10:05 MDT

Update

Updated to reflect the billing component. We are continuing to address this issue.
Posted Apr 04, 2023 - 22:36 MDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 04, 2023 - 20:41 MDT

Update

Updated to a partial outage.
Posted Apr 04, 2023 - 16:47 MDT

Identified

We have recognized and are addressing an issue affecting the latest invoicing run. Please continue to monitor status.pax8.com for updates.
Posted Apr 04, 2023 - 16:46 MDT
This incident affected: Pax8 Platform (Billing, Subscriptions).