Partner and Company Migration Issue
Incident Report for Pax8 Platform
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 14:19 MST
Identified
We have identified the root cause and are investigating the fix currently.
Posted Mar 08, 2024 - 11:44 MST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2024 - 09:56 MST
Investigating
We are presently looking into an issue affecting Pax8's capability to migrate clients or their companies within the platform, impacting all users. Further updates will be posted here.
Posted Mar 08, 2024 - 08:53 MST
This incident affected: Pax8 Platform (Pax8 Platform).