Pax8 Platfom Outage
Incident Report for Pax8 Platform
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 15:50 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2023 - 15:24 MST
Investigating
The Pax8 Platform is currently down. We are investigating this issue and will post on this page when there are any updates. We apologize for any inconvenience.
Posted Dec 06, 2023 - 15:15 MST
This incident affected: Pax8 Platform (Pax8 Platform).