Partial Support System Degradation
Incident Report for Pax8 Platform
Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 17:08 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2024 - 14:19 MDT
Monitoring
We are experiencing partial degradation of our support system, affecting ticket responses. You may encounter some delays as we work to resolve the issue and fully restore normal operations. We apologize for any inconvenience and appreciate your patience during this time.
Posted Aug 26, 2024 - 14:18 MDT
This incident affected: Pax8 Platform (Support).