Partial Service Disruption
Incident Report for Pax8 Platform
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 09:26 MDT
Monitoring
The Catalog Search, Sign-up, Quoting, and Subscription Page issue has been resolved, and services are now online.
We are currently monitoring the system to ensure stability and continued functionality.
Posted Oct 09, 2024 - 16:35 MDT
Identified
We are experiencing an issue that affects several services, including the catalog search functionality, sign-up, quoting, and the subscription page. Our Engineering team is actively investigating the problem and working to restore full functionality as soon as possible.
Posted Oct 09, 2024 - 16:16 MDT
This incident affected: Pax8 Platform (Pax8 Platform, Catalog, Subscriptions).