Response Times

Incident Report for Pax8 Platform

Resolved

NO further issue from this has been detected. Closing incident.
Posted Jan 26, 2023 - 12:02 MST

Update

We are continuing to monitor for any further issues.
Posted Jan 26, 2023 - 12:01 MST

Monitoring

Fix has been implemented and we will monitor in the coming hour to ensure the issue doesn't present itself again.
Posted Jan 26, 2023 - 08:53 MST

Identified

We identified blocking in the database that is now cleared. We believe site should be returning to nominal operations.
Posted Jan 26, 2023 - 08:53 MST

Investigating

We are currently experiencing slower response times which is resulting in longer page load time. We are actively looking into the issue
Posted Jan 26, 2023 - 08:32 MST
This incident affected: Pax8 Platform (Pax8 Platform).