Checkout Loading State

Incident Report for Pax8 Platform

Resolved

We can confirm the checkout loading state issue has been resolved.
Posted Mar 31, 2026 - 18:03 MDT

Monitoring

A fix has been deployed to production for the checkout loading state issue. We are actively monitoring to confirm the issue has been fully resolved.
Posted Mar 31, 2026 - 16:12 MDT

Identified

We have identified the root cause of the checkout loading state issue and are actively working on a fix.
Posted Mar 31, 2026 - 15:25 MDT

Investigating

We're aware of an issue where some orders are completing successfully but the page is not redirecting to the order confirmation screen instead remaining on the checkout page in a loading state.
Your order has been placed. You can verify by checking your order history.
We are actively investigating the root cause and will provide updates as they become available.
Posted Mar 31, 2026 - 15:14 MDT
This incident affected: Pax8 Platform (Orders).