Inc-264

Incident Report for Pax8 Platform

Resolved

This incident has been resolved.
Posted Oct 22, 2024 - 16:13 MDT

Update

We are continuing to monitor for any further issues.
Posted Oct 22, 2024 - 14:37 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2024 - 14:32 MDT

Identified

We have identified the issue as related to pricing and are testing and deploying the solution.
Posted Oct 22, 2024 - 14:04 MDT

Investigating

The Marketplace Catalog is currently down. We have identified the issue and are testing and deploying the solution. We will continue to post updates here.
Posted Oct 22, 2024 - 14:03 MDT
This incident affected: Pax8 Platform (Catalog).