Pax8 Platform Outage
Incident Report for Pax8 Platform
Resolved
This incident has been resolved.
Posted May 19, 2022 - 08:57 MDT
Update
We are continuing to monitor for any further issues.
Posted May 17, 2022 - 17:47 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2022 - 17:47 MDT
Update
We are continuing to investigate this issue.
Posted May 17, 2022 - 17:46 MDT
Investigating
The Pax8 Platform is experiencing a service outage that has resulted in some users receiving a 445 error when trying to access the Platform.

We are investigating the root cause, and our team is working diligently to resolve the issues.

We apologize for the inconvenience and appreciate your understanding while working to correct the issue.
Posted May 17, 2022 - 17:29 MDT
This incident affected: Pax8 Platform (Pax8 Platform).