A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2026 - 14:29 MST
Investigating
On January 13, 2026, we identified that an email was inadvertently sent to fewer than 40 UK-based partners with an attachment that included limited internal business information reflective of the Pax8 pricing and some aspects of a vendor program for approximately 1,800 partners (one in Canada, the rest UK-based).
We immediately reached out to all recipients to request deletion of the email and attachment and to confirm completion. Every impacted partner has been notified.
In parallel, we have launched an internal review to determine how this occurred and to prevent recurrence.
If you have questions or concerns, please submit a Support ticket through the Pax8 Marketplace and reference: UK Partner Information Incident – Jan 13, 2026.
Posted Jan 13, 2026 - 14:29 MST
This incident affects: Pax8 Platform (Pax8 Platform).