Scheduled Order Degraded Performance
Incident Report for Pax8 Platform
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 12:02 MST
Update
We have identified the scheduled orders that failed in the last 12 hours because of this event and will re-run them.
Posted Mar 08, 2024 - 11:04 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2024 - 10:15 MST
Identified
We believe we have identified the issue and are working on a fix.
Posted Mar 08, 2024 - 09:46 MST
Investigating
We are currently investigating degraded scheduled orders performance in the platform impacting many users. We will continue to post updates here.
Posted Mar 08, 2024 - 08:47 MST
This incident affected: Pax8 Platform (Pax8 Platform).