Widget Data Source
Incident Report for Pax8 Platform
Resolved
This incident has been resolved.
Posted Apr 15, 2022 - 13:54 MDT
Identified
We are currently experiencing issues with user dashboard widget data. We have identified the issue and working to resolve ASAP.
Posted Apr 14, 2022 - 19:03 MDT
This incident affected: Pax8 Platform (Pax8 Platform).