Pax8 Marketplace Outage

Incident Report for Pax8 Platform

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 13:55 MST

Monitoring

Services have been restored and teams are monitoring.
Posted Feb 06, 2025 - 12:28 MST

Identified

The issues has been identified and the fix has been implemented.
Posted Feb 06, 2025 - 12:28 MST

Investigating

he Pax8 Platform is currently down. Teams are restoring services.
Posted Feb 06, 2025 - 12:26 MST
This incident affected: Pax8 Platform (Pax8 Platform, Login) and Pax8.com (Pax8.com).