Degraded Feature [Catalog Search]
Incident Report for Pax8 Platform
Resolved
This incident is resolved. Thank you for your patience during this minor outage.
Posted Aug 06, 2024 - 12:17 MDT
Monitoring
A fix has been implemented for this issue. We should see full resolution as of now. We will continue to monitor the situation over the next few hours to ensure we see no additional blast radius from the issue.
Posted Aug 06, 2024 - 10:00 MDT
Investigating
We are currently investigating an issue where the Catalog does not return products when searching for them. We will continue to provide updates here.
Posted Aug 06, 2024 - 05:21 MDT
This incident affected: Pax8 Platform (Catalog).