P3 - Catalog Category filters not working

Incident Report for Pax8 Platform

Resolved

This incident has been resolved.
Posted Feb 15, 2024 - 15:06 MST

Investigating

We are currently investigating category filters in the Catalog not working in the platform. We will continue to post updates here.
Posted Feb 15, 2024 - 13:35 MST
This incident affected: Pax8 Platform (Catalog).