Some users may not be able to view support tickets on the platform. We are working to resolve this issue.
Incident Report for Pax8 Platform
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 13:42 MST
Monitoring
We have resolved this issue and are monitoring
Posted Dec 01, 2022 - 17:00 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2022 - 08:10 MST
This incident affected: Pax8 Platform (Pax8 Platform, Support).