Degraded functionality of product dependencies

Incident Report for Pax8 Platform

Resolved

This incident has been resolved.
Posted May 22, 2026 - 07:13 MDT

Identified

We've identified the issue and are working on a fix.
Posted May 21, 2026 - 14:38 MDT

Investigating

We are currently investigating degraded features in the platform impacting all users, including the ability to purchase a limited number of products due to product relationship issues. We will continue to post updates here.
Posted May 21, 2026 - 14:37 MDT
This incident affected: Pax8 Platform (Catalog, Subscriptions, Orders).