Legacy Microsoft Upgrade Button Issue

Incident Report for Pax8 Platform

Resolved

This incident has been resolved.
Posted Mar 11, 2022 - 12:21 MST

Investigating

The Upgrade button for migrating Legacy Microsoft subscriptions to NCE is currently missing on some products for some partners. Affected partners who need to upgrade immediately should purchase the NCE version of the product, verify that it has been provisioned, and then cancel the Legacy subscription.

We will provide further updates as information becomes available.
Posted Mar 11, 2022 - 11:01 MST
This incident affected: Pax8 Platform (Catalog).