Microsoft NCE Effective Date
Incident Report for Pax8 Platform
Resolved
We have resolved the issue that resulted in the effective date of changes to NCE subscriptions being automatically set as commitment end date.
 
We continue to work on two NCE issues that are affecting partners outside of North America. Currently, those partners are unable to set a future effective date for NCE subscription quantity decreases. Also, if a partner attempts to cancel an NCE subscription outside of the refund window, the effective date of the change is being set as the commitment end date.
 
We will post an update once these issues have been resolved.
Posted Feb 16, 2023 - 12:20 MST
Investigating
Partners making changes to their Microsoft NCE subscriptions are reporting that the effective date of the changes is being automatically set as the commitment end date and not the desired date.

We are currently working on the issue and will post an update when it has been resolved.

In the interim, call Pax8 Support or submit a ticket to have your subscriptions manually updated.
Posted Feb 15, 2023 - 20:09 MST
This incident affected: Pax8 Platform (Pax8 Platform, Subscriptions).