Temporary Email Disruption in Pax8 Marketplace
Incident Report for Pax8 Platform
Resolved
Notifications from the Pax8 marketplace have been restored. Any impacted messages that were impacted by the temporary disruption will be re-sent.

We sincerely apologize for the inconvenience and appreciate your patience.
Posted Dec 10, 2024 - 12:36 MST
Investigating
We are aware of an issue in the Pax8 Marketplace that caused duplicate service alerts to be sent to some users. To prevent further disruptions, we have temporarily disabled outgoing emails while we investigate the root cause.

Our team is working diligently to resolve this matter and will provide updates as soon as we have more information.

We sincerely apologize for the inconvenience and appreciate your patience. If you have urgent needs or questions, please reach out to support@pax8.com.
Posted Dec 10, 2024 - 10:08 MST
This incident affected: Pax8 Platform (Pax8 Platform).