Pax8 PSA Sync Status Inaccuracy
Incident Report for Pax8 Platform
Resolved
Resolved.
Posted Jul 25, 2023 - 21:48 MDT
Update
We've successfully resolved the issue. Sync statuses with our PSA integrations will be reflecting accurate and updated statuses for each subscription. Thank you to all partners for your patience during this outage.
Posted Jul 25, 2023 - 21:46 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2023 - 21:46 MDT
Update
We have resolved the active issue; Properly reflecting sync status changes on Pax8 subscriptions. Any changes to subscriptions after syncing or changes resulting in the subscription becoming "Unsynced" will properly update the sync status. We are continuing to work on retroactively adhering to previous statuses that are incorrect.

There will be a short outage in Pax8 sync statuses and the Unsynced Subscription Report tonight at 03:00am UTC (9:00pm MST) to resolve the sync status history.
Posted Jul 25, 2023 - 09:55 MDT
Identified
We have identified an issue where the sync statuses we're reporting in the platform, for those users utilizing our PSA integrations, are not properly reflecting if a subscription has become "unsynced", or needs to be synced again. We're working diligently to correct this issue, and display correct statuses for all subscriptions. In the mean time, please take additional steps to audit if a subscription has changed inside the Pax8 platform, and sync to your PSA integration accordingly.
Posted Jul 24, 2023 - 17:36 MDT
This incident affected: Pax8 Platform (Billing).