Catalog Search Performance
Incident Report for Pax8 Platform
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 15:14 MDT
Monitoring
All products are now searchable in the Marketplace Catalog. We will continue to monitor for any further issues.
Posted Apr 14, 2022 - 09:31 MDT
Identified
We have identified the root cause and have restored a portion of Microsoft products in the catalog search. We will continue to work on this issue and post updates as soon as they are available.
Posted Apr 14, 2022 - 08:47 MDT
Investigating
We have received reports that users are unable to search for Microsoft products in the Pax8 Marketplace catalog and the ability to order or change subscriptions may also be affected. We are investigating the root cause and will provide an updated status when it is available.
Posted Apr 14, 2022 - 08:20 MDT
This incident affected: Pax8 Platform (Catalog).