October 19, 2021
Incident Report for Pax8 Platform
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 14:11 MDT
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2021 - 08:39 MDT
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2021 - 08:38 MDT
Monitoring
A fix has been updated and we are monitoring the results.
Posted Oct 19, 2021 - 11:53 MDT
Investigating
We have received reports of login and subscription management issues. We are investigating the issue.
Posted Oct 19, 2021 - 08:48 MDT
This incident affected: Pax8 Platform (Pax8 Platform).