SentinelOne Outage
Incident Report for Pax8 Platform
Resolved
The SentinelOne outage has been resolved. Partners with SentinelOne subscriptions can find more details and instructions in their Pax8 Marketplace Inbox.
Posted Sep 14, 2024 - 17:37 MDT
Investigating
Pax8 is aware of an ongoing SentinelOne outage that is impacting all global users. Pax8 has an open support incident with SentinelOne and will update partners via open Pax8 support cases and additional service alerts as new information becomes available.
Posted Sep 14, 2024 - 14:22 MDT
This incident affected: Pax8 Platform (Subscriptions).